Back to overview
Downtime
Config Issue during deployment
Aug 05 at 09:33pm BST
Affected services
Main API
Resolved
Aug 05 at 09:43pm BST
Service redeployed successfully
Affected services
Created
Aug 05 at 09:33pm BST
A config issue caused 10 minutes of downtime to the Singapore cluster during initial deployment.
Affected services